The search request was unable to connect to the Search Service in SharePoint 2013

Hi,

After installing and configuring the SharePoint 2013 server on my of VM’s, created a new site collection and did some search and got the below error.

 

 

 

Then realized that we need to create the Enterprise Search Service Application first to get the Search Service running.

Open Central Administration à Select Application Management à Service Applications à Manage Service Applications

 

Create a new Search Service Application

 

Once created,

Open the application and set up the Content Sources in it and start the crawl.

Once the crawling was complete, the search results showed up properly.

Bye.


Author: Nishant Rana

I love working in and sharing everything about Microsoft.NET technology !

3 thoughts on “The search request was unable to connect to the Search Service in SharePoint 2013”

  1. I keep getting an error when trying to do what you say above.

    An unhandled exception occurred in the user interface.Exception Information: An object of the type Microsoft.SharePoint.Administration.SPIisWebServiceApplicationPool named “Search Service Application 1” already exists under the parent Microsoft.SharePoint.Administration.SPIisWebServiceSettings named “SharePoint Web Services”. Rename your object or delete the existing object

    the problem is there is no other one named that…

    Like

Share your thoughts

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s